Requires Quicktime 4.